You will find the recommended system requirements for Dartfish Software version 10 in the attached documents.


Find more information about the recommended processor models in the document Intel_QVS_Dartfish_Compatibility_2021